Vous êtes ici : Accueil > Espace forums > Au sujet d’EVA-Web > EVA-Web...
Publié : 10 mai 2008
Format PDF Enregistrer au format PDF

EVA-Web...

Partie du forum réservée aux questions concernant l’utilisation d’EVA-Web

Répondre à cet article

10 Messages

  • EVA-Web et affichage

    Juillet 2009, par webdecretot

    Tout d’abord étant le dernier inscrit : bonsoir à tous.

    Ma question : J’ai modifié le nombre de colonnes dans -Configuration —> habillage d’EVA —>Structure...pour voir, Je désire revenir à trois colonnes. J’ai bien : L’habillage actif est : eva4_basic_3colonnes.css, je vois bien les 3 colonnes, je valide, mais lors de la visite du site, je reste sur 2 colonnes.

    Recalcul et vidage du cache ne changent rien.

    Merci de votre aide

    Répondre à ce message

  • EVA-Web...

    Août 2009, par Laurence Salaün

    Bonjour
    je voudrais pouvoir télécharger plusieurs images à la fois pour les insérer dans les articles, or comme je ne peux plus utiliser le chargement par FTP dans le dossier tmp/upload, existe-t-il une autre procédure que le chargement image par image ? J’ai vu dans un article qu’il existe un espace dédié du serveur académique ?

    Vous pouvez aussi télécharger par FTP vos documents lourds sur votre espace dédié du serveur académique mais en-dehors du répertoire correspondant à votre site SPIP, il vous suffira ensuite d’insérer ces documents en tant que documents distants en indiquant leurs adresses à SPIP dans le formulaire d’insertion des documents.

    merci de votre aide

    L.Salaün

    Répondre à ce message

    • EVA-Web...

      Septembre 2009, par Olivier Gautier

      Bonjour,

      comme vous êtes webmestre de votre site, vous avez donc un accès FTP sur le serveur académique vous mettant à disposition un espace contenant entre autre un répertoire au nom de votre site SPIP.

      Dans cet espace, à la racine de votre espace FTP et donc hors du répertoire concernant votre site SPIP, vous pouvez créer un nouveau répertoire (nommons le "mes_images" par exemple) et y envoyer vos images par FTP.
      Ensuite, vous pouvez insérer ces images dans vos documents en tant que documents distants en indiquant leurs URL.
      Par exemple, pour un collège "tartempion", une images nommée "poisson.jpg" et présente dans le répertoire "mes_images" aura l’URL http://colleges.ac-rouen.fr/tartempion/mes_images/poisson.jpg

      Cordialement,
      Olivier Gautier

      Répondre à ce message

  • EVA-Web...

    Octobre 2009, par

    Bonsoir,

    Sur la page d’accueil de notre site nous voulons mettre un lien direct vers l’accès à pronotesnet de notre serveur. Cela sert aux parents et aux élèves à consulter les notes, aux profs à les rentrer... C’est plus pratique d’avoir un lien sur la première page du site.

    J’ai bien trouvé dans l’habillage d’Eva un cadre site partenaire que j’ai placé à droite sur la page d’accueil, mais je ne comprends pas comment insérer le lien d’un site dans ce cadre ! Dans l’aide de spip il est noté qu’il existe un bouton dans chaque rubrique pour référencer les adresses de sites... mais je ne trouve pas ce bouton... Lorsque l’on fait des recherches sur internet (spip contrib...) et que l’on tape les mots clés sites partenaires ou sites référencé, l’on tombe sur des articles ou des plugins qui n’ont rien à voir avec le problème qui nous préoccupe !

    Bref, cela fait deux heures que je cherche à faire un truc qui me prenait trois minutes à faire avec Dreamweaver !

    Donc en dernier recours je lance un appel à l’aide sur le présent forum... C’est assez urgent car nous distribuons cette semaine les codes d’accès à pronotes aux parents et s’il n’y a pas un lien sur la page d’accueil, ils vont nous envoyer des messages pour savoir où cliquer !

    Merci d’avance.

    FM
    site Neufchâtel-en-Bray

    Répondre à ce message

    • EVA-Web...

      Octobre 2009, par Olivier Gautier

      En fait, c’est expliqué dans la documentation d’EVA en page 77 du Manuel pour l’administrateur EVA-web 3. Ca date un peu mais c’est toujours d’actualité.

      Regardez en particulier le cadre concernant le mot-clé "logo-bloc"

      http://eva-web.edres74.net/spip.php?article71

      Répondre à ce message

      • EVA-Web...

        Octobre 2009, par

        Le gros problème, c’est que lorsque je vais dans la rubrique Tice qui contient le lien vers pronotes net... il n’y a pas la rubrique référencer un site ! écrire un nouvel article oui, écrire une brève oui, créer une sous-rubrique oui... mais aucune trace du bouton référencer un site.

        Donc je suis bloqué.

        Olivier Gautier a écrit :


        En fait, c’est expliqué dans la documentation d’EVA en page 77 du Manuel pour l’administrateur EVA-web 3. Ca date un peu mais c’est toujours d’actualité.

        Regardez en particulier le cadre concernant le mot-clé "logo-bloc"

        http://eva-web.edres74.net/spip.php?article71

        Répondre à ce message

    • EVA-Web...

      Octobre 2009, par

      J’ai trouvé, en fait, le bouton référencer un site n’apparaît que si dans configuration puis contenu du site l’on a coché tout en bas de la page "gérer un annuaire de site web"...

      Sinon cela ne fonctionne pas !

      Répondre à ce message